It is currently Sun Mar 26, 2017 9:39 pm

All times are UTC [ DST ]




 Page 1 of 1 [ 8 posts ] 
Author Message
 Post subject: Site Problems
PostPosted: Mon Oct 11, 2010 12:27 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
I have received a number of messages that some of you have had difficulties accessing the site recently. Although I would expect the odd "blip" I think I need to look at this more colsely.

I have raised the issue with the hosts and they are going to look at things their end, but it would be very helpful if you could let me know when you do have a problem.

I need to know:

1. The Time (in relation to GMT please)

2. What the error was.

3. Is both blog and forum down

4. Any other info you think might be useful.

Please let me know via one of the following ways:

1. PM on the forum when you get back on

2. Via the contact page on the blog when you can get back on

3. DIRECT MESSAGE on the Facebook page

4. DIRECT MESSAGE on my twitter account @kevb8ll

Hopefully we can get this sorted soon.

Kev



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Site Problems
PostPosted: Mon Oct 18, 2010 8:35 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
Looks like we have a solution.

It looks like another site on the same server was overusing their bandwidth causing the firewall to start locking IP addresses out.

The hosts say that that site has been reigned back and we should be ok now. :up



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Site Problems
PostPosted: Thu Feb 03, 2011 5:25 pm 
Chairman

Joined: Tue Aug 29, 2006 4:17 pm
Posts: 3998
Are you still having site problems Kev, or did you succumb to wearing glasses?








:tap


Offline
 Profile  
 
 Post subject: Re: Site Problems
PostPosted: Thu Feb 03, 2011 9:22 pm 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Joys & Sorrows did that to other sites once. :cool



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Site Problems
PostPosted: Thu Feb 03, 2011 11:12 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
Aff wrote:
Joys & Sorrows did that to other sites once. :cool


Ha ha, I remember that!



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Site Problems
PostPosted: Fri Feb 04, 2011 9:48 pm 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Then me and Kev broke a VPS...



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Site Problems
PostPosted: Fri Feb 04, 2011 10:42 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
Aff wrote:
Then me and Kev broke a VPS...


No mate, YOU broke the VPS. :lol



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Site Problems
PostPosted: Fri Feb 04, 2011 10:56 pm 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Woteva.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 8 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: