It is currently Sat Sep 23, 2017 8:36 am




 Page 1 of 1 [ 12 posts ] 
Author Message
 Post subject: Upgrade
PostPosted: Wed Dec 23, 2009 2:42 am 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23922
Location: Okehampton, Devon
I've just completed an upgrade - bit of a nightmare :cry

Anyway, should be ok now - please report any problems here.

Thanks. I'm off to bed!



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Upgrade
PostPosted: Wed Dec 23, 2009 7:57 am 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Lack of quick reply. Really big, annoying problem! :lol

Nice work on upgrade, too. I know what a nightmare it can be.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Upgrade
PostPosted: Wed Dec 23, 2009 8:40 am 
Chairman

Joined: Tue Aug 29, 2006 4:17 pm
Posts: 3998
Wrote an email to Kev, pressed send, and the site was wented.

Hit the back button, copied the text and sent it later when Kev got his act together. :roll


Offline
 Profile  
 
 Post subject: Re: Upgrade
PostPosted: Wed Dec 23, 2009 10:28 am 
Chairman
User avatar

Joined: Tue Aug 01, 2006 9:15 am
Posts: 6550
Location: Telford
I was going to ask what the difference was, but I've just been gotcha'd. Not sure I like it, but you know me, never one to complain......... :tap


Offline
 Profile  
 
 Post subject: Re: Upgrade
PostPosted: Wed Dec 23, 2009 11:19 am 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23922
Location: Okehampton, Devon
Sorry I've removed quick reply for now. Although it was only a version upgrade, there were some significant changes and I got to the point where I just wanted the easy option.

Because of problems, I had to manually copy 200 files so a 20 minute job took nearly 2 hours! :banghead

As a result quick reply has been turned off for now. I will look to try and sort it after Christmas.



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Upgrade
PostPosted: Thu Jan 07, 2010 4:05 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23922
Location: Okehampton, Devon
I've re-installed the Quick reply mod. Let me know if you see any problems.

:up



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Upgrade
PostPosted: Fri Jan 08, 2010 1:33 am 
Chairman

Joined: Tue Aug 29, 2006 4:17 pm
Posts: 3998
Even 'open in new window' feature is back! :up


Offline
 Profile  
 
 Post subject: Re: Upgrade
PostPosted: Fri Jan 08, 2010 1:38 am 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
:pray Kev

Awesome. Thanks mate.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Upgrade
PostPosted: Fri Jan 08, 2010 10:02 am 
Chairman
User avatar

Joined: Tue Aug 01, 2006 9:15 am
Posts: 6550
Location: Telford
Don't know if it's because I'm at work and t'interweb access is via several back doors, but viewing a thread takes me straight to the reply box instead of the first post on the page. I think this happened before, and Jim fixed it for me.

Dear Jim...... ;)


Edit: Not happening at home. If you've fixed it, Jim, thanks! If you haven't, don't bother. Oh, you weren't going to anyway... :coat


Offline
 Profile  
 
 Post subject: Re: Upgrade
PostPosted: Fri Jan 08, 2010 11:00 pm 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
What browser are you using at work / home? Does the same for me at work but doesn't at home. Use IE at work, Firefox at home.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Upgrade
PostPosted: Fri Jan 08, 2010 11:12 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23922
Location: Okehampton, Devon
It's a known problem with IE.



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Upgrade
PostPosted: Sat Jan 09, 2010 12:07 am 
Chairman
User avatar

Joined: Tue Aug 01, 2006 9:15 am
Posts: 6550
Location: Telford
That'll be it then. IE at work, Opera at home.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 12 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

cron