It is currently Wed Mar 29, 2017 4:19 am




 Page 1 of 1 [ 10 posts ] 
Author Message
 Post subject: Affiliates
PostPosted: Tue Aug 17, 2010 7:05 am 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Kev,

Just noticed that the images / links do not work in Firefox therefore, the affiliate scheme is all but useless in FF. Work fine in IE.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Affiliates
PostPosted: Tue Aug 17, 2010 9:01 am 
Chairman
User avatar

Joined: Tue Aug 01, 2006 9:15 am
Posts: 6550
Location: Telford
Works fine for me Aff, always has done. I'm on FF 3.6.3.

You have to click the word/link 'Affiliates' not the blue graphic though if that's what you mean?


Offline
 Profile  
 
 Post subject: Re: Affiliates
PostPosted: Tue Aug 17, 2010 9:25 am 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
If you could clarify exactly what you mean and I'll sort it.

I intend to do a re-launch anyway as a lot of schemes have ended. I need to add more.



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Affiliates
PostPosted: Tue Aug 17, 2010 9:30 am 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
http://www.affiliates.joysandsorrows.co ... ates_p.htm

The left column is empty on every letter.

Latest version of FF here.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Affiliates
PostPosted: Tue Aug 17, 2010 9:30 am 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Speaking of broken things, check your DM, Kev? When you get a spare sec. Ta.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Affiliates
PostPosted: Tue Aug 17, 2010 9:39 am 
Chairman
User avatar

Joined: Tue Aug 01, 2006 9:15 am
Posts: 6550
Location: Telford
Your link looks OK, and works Aff.

Have you tried switching it off and on? :lol


Offline
 Profile  
 
 Post subject: Re: Affiliates
PostPosted: Tue Aug 17, 2010 9:44 am 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Heh, yes, I read SHA too :lol

Odd. Left column doesn't show anything for me at all.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Affiliates
PostPosted: Tue Aug 17, 2010 9:44 am 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Ah, worked it out. It was Adblock Plus that was stopping the adverts. Obviously!



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Affiliates
PostPosted: Tue Aug 17, 2010 10:04 am 
Chairman
User avatar

Joined: Tue Aug 01, 2006 9:15 am
Posts: 6550
Location: Telford
Well done Kev.

:terrific


Offline
 Profile  
 
 Post subject: Re: Affiliates
PostPosted: Tue Aug 17, 2010 11:28 am 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
Ahh, yes I remember that being a problem for me. I added J&S affiliate page to the white list.



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 10 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

cron