It is currently Fri Mar 24, 2017 7:11 am




 Page 1 of 2 [ 38 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Site Slow Loading 7/10/11
PostPosted: Fri Oct 07, 2011 2:02 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
The hosts are doing some essential maintenance on the server causing slow loads. They cancelled some work yesterday, but need to get it done. It could take a few days so please be patient. I will update this message when they are done.

Kev



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Mon Jul 16, 2012 6:02 pm 
Chairman

Joined: Tue Aug 29, 2006 4:17 pm
Posts: 3998
It's as slow as a Villa defender again.

Been that way for almost a day loike.


Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Mon Jul 16, 2012 7:31 pm 
Eternal Optimist
User avatar

Joined: Mon Jul 31, 2006 10:23 pm
Posts: 9007
Location: Birmingham
JohnBaker wrote:
It's as slow as a Villa defender again.

Been that way for almost a day loike.

I'll second that. :up



_________________
Highly Opinionated Opinions
Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Mon Jul 16, 2012 9:05 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
Should be ok now. The hosts have been having constant problems with the back up system with it slowing the server down during operation. They have cancelled backups and are in the process rolling out new backup software.



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Mon Jul 16, 2012 10:32 pm 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Kev out!



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Tue Jul 17, 2012 3:16 am 
Chairman

Joined: Tue Aug 29, 2006 4:17 pm
Posts: 3998
Yeh, Kev out!

Oh, hold on, it's OK now.










Kev out!

;)


Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Tue Jul 17, 2012 9:01 am 
Chairman

Joined: Sat Oct 14, 2006 5:28 pm
Posts: 8238
Location: Perth.
It's slow still for me!


Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Tue Jul 17, 2012 8:52 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
I'm away at the moment but will look at it when I return.



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Tue Jul 17, 2012 9:37 pm 
Eternal Optimist
User avatar

Joined: Mon Jul 31, 2006 10:23 pm
Posts: 9007
Location: Birmingham
kevb8ll wrote:
I'm away at the moment but will look at it when I return.


Sounds like you're here to me :tap :sarcasm

(hope you're havin fun mate :kev )



_________________
Highly Opinionated Opinions
Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Wed Jul 18, 2012 5:34 pm 
Chairman

Joined: Tue Aug 29, 2006 4:17 pm
Posts: 3998
It slowed up again last night, and today is worse.

Tell them about the following error message in Firefox/Mozilla Kev . . .

Content Encoding Error
The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.
Please contact the website owners to inform them of this problem.


I've had that a few times, but then I must be the lucky one. :lol


Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Thu Jul 19, 2012 10:44 am 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
I've had that a few times and ironically whilst trying to reply to this message.

Extremely slow again for me.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Thu Jul 19, 2012 7:33 pm 
Chairman

Joined: Tue Aug 29, 2006 4:17 pm
Posts: 3998
Seems normal now. :up


Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Thu Jul 19, 2012 9:21 pm 
Site Admin

Joined: Mon Oct 02, 2006 9:07 pm
Posts: 7838
Location: Aylesbury
The hosts said it was to do with the new backup bedding in and would clear by the end of the day. Will hopefully be OK from now on.



_________________
@Aylesbury_Blue

Don't forget to check out the blog
Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Thu Jul 19, 2012 10:05 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
Thanks for updating everyone Mike. I've been out since mid afternoon.

I did ask about JB's error, they thought it was connected to the updates happening.



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Fri Jul 20, 2012 6:32 am 
Chairman

Joined: Tue Aug 29, 2006 4:17 pm
Posts: 3998
Overnight, your overnight, it's been sporadic, and just got this message . . .

"Bugger off!".

No, hang on, this message . . .

"The connection was reset: The connection to the server was reset while the page was loading.
The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer's network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."


:crackup


Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Fri Jul 20, 2012 11:32 pm 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
3-4 minutes to get to this page and getting this message again:
Quote:
Content Encoding Error







The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.





Please contact the web site owners to inform them of this problem.

At what, 11:30 PM UK time, 8:30 AM here in Aus.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Fri Jul 20, 2012 11:47 pm 
Chairman

Joined: Tue Aug 29, 2006 4:17 pm
Posts: 3998
It was sluggish a few hours ago, again, but is now OK.

They need to finish the updates and let everyone get back to normal.


Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Sat Jul 21, 2012 12:23 am 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Yep, back to normal again here now.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Sat Jul 21, 2012 5:38 am 
Chairman

Joined: Tue Aug 29, 2006 4:17 pm
Posts: 3998
After I posted it slowed up again Aff, so it's a bit of a see-saw.

One moment treacle is running down the slope, then tip it the other way and water pours down.

We're doomed I tell thee, doomed!


Offline
 Profile  
 
 Post subject: Re: Site Slow Loading 7/10/11
PostPosted: Sat Jul 21, 2012 6:47 am 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Yep, when I hit 'Send' on my last message I got the dreaded error message. Couldn't be bothered coming back to report it though. As you say, it's like Blues - go back up, come back down, go back up.



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 2 [ 38 posts ]  Go to page 1, 2  Next


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

cron