It is currently Fri Mar 24, 2017 7:01 am




 Page 1 of 1 [ 11 posts ] 
Author Message
 Post subject: Malware?
PostPosted: Fri Jun 28, 2013 6:54 pm 
Tea Lady

Joined: Sun Apr 15, 2007 10:44 pm
Posts: 1201
Location: UK
When I tried to navigate to the blog I got a 'Malware Ahead' warning. Do you have a problem?



_________________
http://www.longlongroad.co.uk/
Offline
 Profile  
 
 Post subject: Re: Malware?
PostPosted: Fri Jun 28, 2013 10:01 pm 
Chairman

Joined: Thu Apr 16, 2009 3:47 pm
Posts: 4297
I got this too.

Nothing comes up when going straight to the forum though :shrug


Offline
 Profile  
 
 Post subject: Re: Malware?
PostPosted: Sat Jun 29, 2013 6:44 am 
Chairman

Joined: Tue Aug 29, 2006 4:17 pm
Posts: 3998
Margaret wrote:
When I tried to navigate to the blog I got a 'Malware Ahead' warning.


To avoid it Margaret, take the first left, second right, then merge left back onto the Joys and Sorrows motorway.

You can get a free scan and a baguette at the next J + S services.


Offline
 Profile  
 
 Post subject: Re: Malware?
PostPosted: Sat Jun 29, 2013 8:07 am 
J&S Founder Member
User avatar

Joined: Sat Jul 29, 2006 1:31 pm
Posts: 31601
Location: NSW
Nothing here... either it's fixed or I don't have good enough Antivirus :lol



_________________
Long Road Photography - Photography by me!
Offline
 Profile  
 
 Post subject: Re: Malware?
PostPosted: Sun Jun 30, 2013 6:05 pm 
Chairman

Joined: Thu Apr 16, 2009 3:47 pm
Posts: 4297
Still get it here :shrug


Offline
 Profile  
 
 Post subject: Re: Malware?
PostPosted: Sun Jun 30, 2013 7:27 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
What anti virus software you running margaret?



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Malware?
PostPosted: Sun Jun 30, 2013 8:33 pm 
Tea Lady

Joined: Sun Apr 15, 2007 10:44 pm
Posts: 1201
Location: UK
kevb8ll wrote:
What anti virus software you running margaret?

Norton, but the Malware warning comes from Google Chrome; I don't get it if I use Firefox.



_________________
http://www.longlongroad.co.uk/
Offline
 Profile  
 
 Post subject: Re: Malware?
PostPosted: Sun Jun 30, 2013 9:07 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
Ahh I see, that should have sorted it.



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
 Post subject: Re: Malware?
PostPosted: Sun Jun 30, 2013 10:28 pm 
Tea Lady

Joined: Sun Apr 15, 2007 10:44 pm
Posts: 1201
Location: UK
Whatever you did, it worked. Thanks



_________________
http://www.longlongroad.co.uk/
Offline
 Profile  
 
 Post subject: Re: Malware?
PostPosted: Thu Jul 04, 2013 4:00 pm 
Eternal Optimist
User avatar

Joined: Mon Jul 31, 2006 10:23 pm
Posts: 9007
Location: Birmingham
Margaret wrote:
Whatever you did, it worked. Thanks


Simple, he removed the malware targetting lovely ladies with Chrome ;)



_________________
Highly Opinionated Opinions
Offline
 Profile  
 
 Post subject: Re: Malware?
PostPosted: Thu Jul 04, 2013 8:06 pm 
I Is Site Admin and Technical Cat
User avatar

Joined: Tue Sep 26, 2006 8:02 pm
Posts: 23887
Location: Okehampton, Devon
russelldempsey wrote:
Margaret wrote:
Whatever you did, it worked. Thanks


Simple, he removed the malware targetting lovely ladies with Chrome ;)


:lol



_________________
I is fixin yr forum. Image

Normal service has resumed!
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 11 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

cron